PDA

Ver Versão Completa : memoria instalada ( RAM ) : 4,00GB ( utilizavel : 3,25GB )



abilio
20-07-10, 08:42 AM
oi

instalei uma memoria RAM, é uma PC-2 4300

surgiu um problema :

quando eu abro as propriedades do computador esta escrito :

memoria instalada ( RAM ) : 4,00GB ( utilizavel : 3,25GB )

o que isto quer dizer ? o sistema não quer usar os 4GB ? ou tem de fazer uma configuração para o sistema usar os 4GB ?

se sim , como se faz esta configuração ?


meu sistema operacional é : Windows 7 ultimate 64bits

eu fui no : monitor de recursos e esta escrito : reservado para Hardware 770Mb

estava lendo na net e dizem que é por causa da placa de video onboard

realmente eu instalei a memoria antes de instalar o drive da placa de video 9800GT, mas ja instalei agora o drive da 9800GT e :

estão sugerindo na net para desligar a placa de video onboard que resolve. como se faz isto ?

eu fui na bios e coloquei placa de video como : PCIE e salvei e nada .é assim que desliga a placa de video onboard ? se não , como se faz ?

na BIOS tem um parametro :

onboard 1394 : enable

é a placa de video onboard ? se sim , é só deixar em : disable ?


outro post na net dizendo que resetando a BIOS resolve.eu resetei a BIOS mas antes de instalar o drive da 9800GT e não resolveu . sera que tem de ser feito depois de instalar o drive ?

quero lembrar que ja confirmei que estou usando o Windows 7 ultimate 64Bits
minha placa mãe : Intel D945GPM
ja confirmei no CPU-Z que tem 4gb instalado
na bios tambem esta indicando 4Gbs instalado


valeu

Xandelly
20-07-10, 10:46 AM
oi

instalei uma memoria RAM, é uma PC-2 4300

surgiu um problema :

quando eu abro as propriedades do computador esta escrito :

memoria instalada ( RAM ) : 4,00GB ( utilizavel : 3,25GB )

o que isto quer dizer ? o sistema não quer usar os 4GB ? ou tem de fazer uma configuração para o sistema usar os 4GB ?

se sim , como se faz esta configuração ?


meu sistema operacional é : Windows 7 ultimate 64bits

eu fui no : monitor de recursos e esta escrito : reservado para Hardware 770Mb

estava lendo na net e dizem que é por causa da placa de video onboard

realmente eu instalei a memoria antes de instalar o drive da placa de video 9800GT, mas ja instalei agora o drive da 9800GT e :

estão sugerindo na net para desligar a placa de video onboard que resolve. como se faz isto ?

eu fui na bios e coloquei placa de video como : PCIE e salvei e nada .é assim que desliga a placa de video onboard ? se não , como se faz ?

na BIOS tem um parametro :

onboard 1394 : enable

é a placa de video onboard ? se sim , é só deixar em : disable ?


outro post na net dizendo que resetando a BIOS resolve.eu resetei a BIOS mas antes de instalar o drive da 9800GT e não resolveu . sera que tem de ser feito depois de instalar o drive ?

quero lembrar que ja confirmei que estou usando o Windows 7 ultimate 64Bits
minha placa mãe : Intel D945GPM
ja confirmei no CPU-Z que tem 4gb instalado
na bios tambem esta indicando 4Gbs instalado


valeu


TENTE:


Remova a placa de vídeo PCI Express* x16 antes da instalação ou do upgrade da memória para evitar a interferência com o mecanismo de retenção da memória.
Para ser completamente compatível com todas as especificações aplicáveis de memória SDRAM DDR, a placa deve receber DIMMs que suportam a estrutura de dados de SPD (Serial Presence Detect). Isso permite ao BIOS ler os dados SPD e programar o chipset para configurar os parâmetros de memória de forma precisa, para um desempenho otimizado. Se for instalada uma memória não SPD, o BIOS tentará configurar corretamente os parâmetros de memória mas o desempenho e a confiabilidade podem ser afetados ou os DIMMs podem não funcionar na freqüência determinada.
Caso não funcione, por favor, existe um tópico da INTEL para esta solução:

http://www.intel.com/support/pt/motherboards/desktop/d945gpm/sb/cs-026537.htm

Se seguir os passos do link acima, deverá solucionar, caso negativo, volte aqui e nos informe.

sds. e Sja bem vindo
:biggrin:

abilio
20-07-10, 11:06 AM
TENTE:


Remova a placa de vídeo PCI Express* x16 antes da instalação ou do upgrade da memória para evitar a interferência com o mecanismo de retenção da memória.
Para ser completamente compatível com todas as especificações aplicáveis de memória SDRAM DDR, a placa deve receber DIMMs que suportam a estrutura de dados de SPD (Serial Presence Detect). Isso permite ao BIOS ler os dados SPD e programar o chipset para configurar os parâmetros de memória de forma precisa, para um desempenho otimizado. Se for instalada uma memória não SPD, o BIOS tentará configurar corretamente os parâmetros de memória mas o desempenho e a confiabilidade podem ser afetados ou os DIMMs podem não funcionar na freqüência determinada.
Caso não funcione, por favor, existe um tópico da INTEL para esta solução:

http://www.intel.com/support/pt/motherboards/desktop/d945gpm/sb/cs-026537.htm

Se seguir os passos do link acima, deverá solucionar, caso negativo, volte aqui e nos informe.

sds. e Sja bem vindo
:biggrin:

não funcionou

voce disse : Remova a placa de vídeo PCI Express* x16 antes da instalação ou do upgrade da memória para evitar a interferência com o mecanismo de retenção da memória.

eu acho que isto quer dizer que quando vai instalar a memoria na placa mae não tem espaço para abrir a travinha da memoria , por isso tira-se a PCI Express para abrir a travinha > coloca a memoria > fecha a travinha > pluga a PCI E

falei com meu tecnico e ele disse que é normal isso acontecer porque o Windos reserva memoria para o sistema , da pra comprovar olhando o : monitor de recursos > memoria , onde esta escrito : reservada para Hardware : 770Mb

ele disse que é possivel desligar esta memoria reservada pelo sistema em : propiedades do sistema > avançado > configurações > avançado > memoria virtual > alterar

mas disse tambem que é bom deixar do jeito que esta , porque ele ja desligou isso e o computador fica instavel.

bem , é isso , se eu estiver errado quanto a "memoria virtual" peço que me corrijam

obrigado

abilio
20-07-10, 11:55 AM
eu tentei desligar a memoria virtual e não resolveu :

tem muitas paginas na internet dizendo que se desligar a placa de video onboard resolve ja que eu tenho uma Geforce offboard .

então se eu desligar a placa de video onboard na BIOS eu resolvo este problema e passa a ter 4GBs de RAM utilizaveis ?

eu fui na bios e estava lá :

placa de video : auto

eu mudei para : PCIE

e não deu em nada

no jumper da bios da minha placa mãe tem 3 opções :

1-2 normal
2-3 configure
none recovery

sera que eu tenho que colocar na posição ( 2-3 : configure ) para configurar a BIOS e desligar a placa de video onboard ?

minha placa mãe : intel D945GPM

obrigado

abilio
20-07-10, 20:20 PM
como eu disse tem gente dizendo na net que resetar a BIOS resolve

na maioria dos casos , desligar a placa de video onboard resolve

ja resetei a bios

desliguei a placa de video onboard

fiz mais alguns outros procedimentos

e nada

não ha o que faça esta memoria ser liberada

se alguem puder me ajudar, por favor ???

abilio
20-07-10, 20:52 PM
minha placa mae é intel D945GPM e aceita 4Gbs RAM

execultei o CPU-Z e descreve :

JEDEC#1 JEDEC#2 JEDEC#3

3 slot Ram : 200MHZ 266MHZ
CAS#latency: 3.0 4.0

4 slot Ram 200MHZ 266MHZ 266MHZ
CAS#latency 3.0 4.0 5.0

os outros slots são iguais

sera que esta diferença no CAS#latency de : 4.0 e 5.0 entre as placas estão travando a liberação da memoria ?

abilio
21-07-10, 10:45 AM
responde se eu estou certo quanto a configuração da placa de video onboard na BIOS :

o menu da BIOS é :

Video Configuration > Primary Video Adaptor (aparece as opções abaixo ) :

Auto
é onde estava quando eu coloquei o quarto GB de RAM na placa mãe


int Graphics (IGD)
é a placa onboard , estou certo ?


Ext PCIE Graphics (PEG)
é onde eu deixei , ja que minha placa de video offboard (Geforce 9800GT) é PCI Express


Ext PCI Graphics




para configurar a placa de video na BIOS só tem estas opções

valeu

abilio
21-07-10, 13:12 PM
eu acho que eu encontrei o problema

liguei no 0800 da intel e o cara disse que minha placa mãe não é compativel com Windows 7 ultimate 64bits

segue no link o documento com a compatibilidade das placas mãe intel :

http://www.intel.com/support/pt/motherboards/desktop/sb/cs-008326.htm

apesar de estar funcionando otimamente bem com este Win 64bits



valeu

Xandelly
21-07-10, 19:26 PM
eu acho que eu encontrei o problema

liguei no 0800 da intel e o cara disse que minha placa mãe não é compativel com Windows 7 ultimate 64bits

segue no link o documento com a compatibilidade das placas mãe intel :

http://www.intel.com/support/pt/motherboards/desktop/sb/cs-008326.htm

apesar de estar funcionando otimamente bem com este Win 64bits



valeu

Algum progresso real sobre o narrado !?
O que aconteceu ?

abilio
21-07-10, 20:49 PM
tudo que eu sei é isso